TunerView Pre-Release Software

Reply to topic
    Reply with quote

TunerView Pre-Release Software

HRTuning Wed Mar 26, 2008 10:11 pm

The software is available on the website. Very simple layout, easy to use. If anyone has any comments or suggestions please let me know. The first version of the firmware does not include some of the most advanced features that will be released. This is basically to make sure everyone has no troubles with the unit, so I'm keeping the first release simple. Smile

http://www.hrtuning.com/software/

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10396
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

franniestopdat Thu Mar 27, 2008 1:08 am

the program is very laggy on computer. there is a five second delay on everything i click on. sometimes it just freezes for awhile and is unresponsive.

franniestopdat

 
Posts: 103
Joined: 16 Dec 2006
    Send private message View user's profile AIM Address

    Reply with quote

HRTuning Thu Mar 27, 2008 1:12 am

What are you running? Is it trying to connect? (The connect button would say "Connecting")

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10396
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

franniestopdat Thu Mar 27, 2008 1:21 am

no i don't even have the TunerView. i'm just messing around with the program. I'm running Windows XP. The connect button just says "connect". Where can I order the TunerView once it's released by the way? I'm going to order it the first day it's available.

franniestopdat

 
Posts: 103
Joined: 16 Dec 2006
    Send private message View user's profile AIM Address

    Reply with quote

HRTuning Thu Mar 27, 2008 1:24 am

Right, but the auto-connect tries to connect on all ports to see if a TunerView is present. The auto-connect is the only thing that would be doing anything. Otherwise, there's absolutely nothing going on to cause that.

They'll be available on the store starting next week and there will be an announcement here.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10396
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

sohc_mshue Thu Mar 27, 2008 7:28 am

it seems to be running real slow on mine too for whatever reason.

_________________
www.shuetuning.com

sohc_mshue

 
Posts: 121
Joined: 22 Sep 2005
    Send private message View user's profile AIM Address

    Reply with quote

HRTuning Thu Mar 27, 2008 9:12 am

Not sure I understand what can be running slow. The software isn't doing anything, it's just an interface. I also have XP and it runs as expected.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10396
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

b18c_ej8 Thu Mar 27, 2008 1:09 pm

Badass!! I installed it here on my work PC (XP), and I don't have any lag. I didn't press "connect" though since there's nothing to connect to...

Other than that, it looks really good. Seems to be very easy to set up.

So basically you'd load the software, set up the dropdowns how you want, then press "program" and it saves your settings to the TunerView?

b18c_ej8

 
Posts: 35
Joined: 18 Oct 2007
Location: Herkimer, NY
    Send private message View user's profile

    Reply with quote

sohc_mshue Thu Mar 27, 2008 1:54 pm

HRTuning wrote:Not sure I understand what can be running slow. The software isn't doing anything, it's just an interface. I also have XP and it runs as expected.

basically as soon as i open it up it goes into that program not responding mode for a minute and then if i try clicking on something it does it again. I opened neptune at the same time as the tunerview software and it opened fine. Although my computer could just need a restart.

edit: restart didn't help

_________________
www.shuetuning.com

sohc_mshue

 
Posts: 121
Joined: 22 Sep 2005
    Send private message View user's profile AIM Address

    Reply with quote

Turbogixxer Thu Mar 27, 2008 3:27 pm

Zero problems here. Smile

Turbogixxer

 
Posts: 115
Joined: 22 Sep 2005
    Send private message View user's profile

    Reply with quote

HRTuning Thu Mar 27, 2008 3:37 pm

b18c_ej8 wrote:Badass!! I installed it here on my work PC (XP), and I don't have any lag. I didn't press "connect" though since there's nothing to connect to...

Other than that, it looks really good. Seems to be very easy to set up.

So basically you'd load the software, set up the dropdowns how you want, then press "program" and it saves your settings to the TunerView?


When it connects to the TunerView it shows the current setup on the TunerView. You can save and load configurations for easy setup. So if you want a different configuration, once the TunerView is connected you manually change the setup and hit program or select Load from the file menu, choose your lcd file, and then hit program. If you hit read it will show you what's currently on the TunerView again. Very easy to work with.

Well, the auto-connect code is the same as NepTune's, so there shouldn't be any lag. It's possible that it was a bad build. I'll try to put another up later today and see if that helps anyone.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10396
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

Cjperformance Thu Mar 27, 2008 3:39 pm

none here

Cjperformance

 
Posts: 3
Joined: 09 Feb 2005
    Send private message View user's profile

    Reply with quote

TurboGSR96 Thu Mar 27, 2008 5:58 pm

Nice! works fine for me, and I always have problems.... Very Happy

_________________
1996 DC2 T67HO
585whp
385wtq @21-23psi E85

11.01 @ 137 16psi creeping to 21psi RTP Powered

TurboGSR96

 
Posts: 309
Joined: 29 Mar 2006
Location: Sippin E85 in DE
    Send private message View user's profile AIM Address

    Reply with quote

HRTuning Thu Mar 27, 2008 7:03 pm

hehe Razz

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10396
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

tepid1 Thu Mar 27, 2008 7:53 pm

Works for me too.... no lag at all. Wink

I would recommend a "preview" layout type viewing window so you can see what it will look like before you update the tuner view. Just my opinion though.

_________________
2000 Integra GSR SFWD/TS 850+whp monster
Running a MoTeC M4 now.... but still tuning NepTune Wink

tepid1

 
Posts: 326
Joined: 21 Jun 2006
Location: CT
    Send private message View user's profile Send e-mail AIM Address


Reply to topic

Announcements

 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum