Those experiencing limp mode on updates (OLD RTP)

Reply to topic
    Reply with quote

HRTuning Wed Jan 21, 2009 4:20 pm

It wouldn't randomly, while powered and running, go into limp mode or lose it's parameters unless it grounded out.

This has nothing to do with the thread topic.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10387
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

dyingwish Wed Jan 21, 2009 5:52 pm

Thank you. I didn't think it was the same issue, I just wanted to rule it out.....my unit is from roughly that time.

_________________
Racing is the process of turning money into noise

dyingwish

 
Posts: 38
Joined: 20 Jan 2008
Location: Pittsburgh
    Send private message View user's profile

    Reply with quote

HRTuning Wed Jan 21, 2009 6:19 pm

This particular problem is only during tuning while making larger sized updates to maps or parameters.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10387
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address


Reply to topic

NepTune RTP Software

 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum