Target AFR Table issue

Reply to topic
    Reply with quote

Target AFR Table issue

MLSD Mon Jul 15, 2019 11:26 pm

Hello all I'm wondering if anyone has experienced this issue before. I've just set up my afr table with my desired target ratios and then recorded a data log. Once I'm ready to make adjustments to my fuel maps I open the arf table to make sure all is well but the values within my table have drastically changed. I thought at first I may have not set up the fuel value correctly however this isn't the case (I am using lamba as my unit of measurement) . My wideband is set up correctly and has been logging just fine. But every time I open the target AFR Table in reference to the changes I want to make, the values on the afr table have changed. Any help is appreciated.

MLSD

 
Posts: 1
Joined: 15 Jul 2019
Location: Alberta Canada
    Send private message View user's profile

    Reply with quote

HRTuning Tue Jul 16, 2019 4:08 pm

You only need to set target AFR once in order to use it with the lambda overlay percentage difference, etc. It is low resolution, so values may get rounded.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10385
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address


Reply to topic

General Questions

 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum