Turbo Integra with Demon basemap no longer working?

Reply to topic
    Reply with quote

Turbo Integra with Demon basemap no longer working?

Blkdoutteg Mon Oct 29, 2018 2:23 am

Hi, I'm hoping someone can help me out here because I am stumped at the moment.

So I have a 1995 Turbo Integra LS (B18B1 motor), Crower 3/4 race cams, Crower valve springs and titanium retainers, ID1000 injectors, AEM 3.5bar MAP sensor, Precision 5858 turbo.

I have the Demon II and I created a basemap which would start and Idle perfectly fine, except that I believe I was in limp mode for some reason. It would not rev past 2000 rpm. I found I had a problem with my head gasket so I thought that may be why. Took the head off, replaced the head gasket (coolant and oil as well), reinstalled the head, intake and exhaust manifolds, and now the same basemap doesn't work, nor does the new one I created. The car just cranks over but no start at all.

Ive checked:
- plugs are getting spark
- can smell fuel on plugs and the fuel rail has 40psi to it.
- all vacuum lines are connected.
- tried changing the overall fuel trim by 5% increments up to 50% and then the other way to -24% (all that neptune will let me go apparently). Nothing changed with the cranking.
- Cranking trim and TPS tip in are both -76, which are Neptune preprogrammed values for the injectors.

Could disconnecting the battery reset the tune or the demon at all? I tried a different ECU and still cranking but no start.

Any information would be helpful as Im unsure of where to go at this point.

Thanks,
-Matt

Blkdoutteg

 
Posts: 7
Joined: 28 Oct 2018
Location: Denver, Colorado
    Send private message View user's profile

    Reply with quote

HRTuning Mon Oct 29, 2018 12:15 pm

If you upload a tune and are not able to datalog real-time values through the software then you're not running off of that tune. You can check for real-time data by pressing the throttle.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10385
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

Blkdoutteg Mon Oct 29, 2018 9:05 pm

Iím pretty sure itís datalogging because when I go Key On Engine Off, datalogging is set to autostart, and battery voltage and O2 start moving around. Just curious if something else couldíve happened between the ECU and Neptune when I disconnected the battery. Or if you have any suggestions on what I could try.

Blkdoutteg

 
Posts: 7
Joined: 28 Oct 2018
Location: Denver, Colorado
    Send private message View user's profile

    Reply with quote

HRTuning Mon Oct 29, 2018 9:12 pm

If it is delivering your programming and you're able to datalog real-time values then it's either the settings you set in the tune or external from the tune and device completely. Being able to datalog means the Demon is delivering the currently loaded tune to the ECU and the ECU is running that tune. Datalogging wouldn't work otherwise. If you're sure it's not your tune settings, or you've tried other settings to ensure that it's not, at that point the ECU itself, wiring, mechanical, and other factors would be where to look.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10385
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

Blkdoutteg Tue Oct 30, 2018 1:14 am

Okay, yea I believe it is datalogging okay, Iíll double check tonight when I get home and assess from there.

On another note, is there a reason the tuned maps donít show up when I go to create a new map?
From the help section, it says as long as I am connected to the internet those tuned maps (for instance the f/i B series maps) should show up in the drop downs, however they are not coming up and Iíve verified I am connected to my wireless internet.

Thanks again for all the support,
-Matt

Blkdoutteg

 
Posts: 7
Joined: 28 Oct 2018
Location: Denver, Colorado
    Send private message View user's profile

    Reply with quote

HRTuning Tue Oct 30, 2018 6:49 pm

The user repository tunes? We'll look into it.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10385
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

Blkdoutteg Tue Oct 30, 2018 8:08 pm

Yes, thank you.

Blkdoutteg

 
Posts: 7
Joined: 28 Oct 2018
Location: Denver, Colorado
    Send private message View user's profile


Reply to topic

NepTune RTP Software

 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum