Laptop timeout?

Reply to topic
    Reply with quote

Laptop timeout?

Sedrostyle Thu Aug 16, 2018 8:17 am

Having a real weird issue connecting and logging with this v2 demon
I never had this issue before with the v1

If I have the laptop run on itís own battery power it logs and connects just fine
But the second I plug in my laptop to the power inverter it timespit and stops logging connecting.
Iíd have to look at th wattage of the inverter but itís more then safe for a laptop and it is hooked directly to the battery in the trunk.
Iíve been fighting connetction issues ever since I got the v2
Even if I have the 120 plug into a outlet in the garage and try to connectó- nothing.
Second I run off laptop battery. It works.
Am I losing my mind?

Tried two different cables. And all 4 USB ports.

Need help before I go spend 400$ on a new laptop because this ones battery is shit
Thanks in advance

Sedrostyle

 
Posts: 26
Joined: 25 Jun 2016
    Send private message View user's profile

    Reply with quote

HRTuning Thu Aug 16, 2018 3:18 pm

Inverters can create a ton of interference. A standard power supply shouldn't. You can try a USB cable with heavy ferrite beads.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10385
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

Sedrostyle Thu Aug 16, 2018 5:13 pm

Also bought a new charger and battery so we will see if it fixes it Saturday.
I never had this issue with the v1 demon.

It doesnít even work if Iím in the garage plugged into a outlet
Demon is brand new only turned on maybe 15 times

Sedrostyle

 
Posts: 26
Joined: 25 Jun 2016
    Send private message View user's profile

    Reply with quote

HRTuning Thu Aug 16, 2018 7:55 pm

The V1 and V2 are fundamentally the same hardware, so I'm surprised you didn't get it with the V1 as well. Did you change USB cables? I know the V1s came with a ferrite core on the cable.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10385
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

Sedrostyle Thu Aug 16, 2018 9:36 pm

So I talked to moates today and they knew exactly the issue. I guess itís common.
Ground loop issue.

They said a ferrite cord wouldnít fix it. ( I may still try )
But now I need to figure out how to fix the ground loop.
Thanks for all your help as always.

Iíll keep you posted if the new charger and battery for the laptop fix the issue.
Or if I have to start with the harness.
He also said I could just get a Bluetooth adaptor and that would work too but I donít think my laptop is Bluetooth.

Sedrostyle

 
Posts: 26
Joined: 25 Jun 2016
    Send private message View user's profile

    Reply with quote

HRTuning Thu Aug 16, 2018 9:46 pm

I'm hesitant on the ground loop because it does work when just on the battery, but that may help too!

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10385
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

Relic1 Fri Aug 17, 2018 5:59 pm

HRTuning wrote:I'm hesitant on the ground loop because it does work when just on the battery, but that may help too!

I had something like this with my latitude's supply. Something in the laptop's supply was inducing a pretty nasty 60hz sine wave to both ground and power (with some well defined harmonics up and down the spectrum) which carried through out the laptop. Not a huge deal to the laptop since the net is 0... but if you add in a properly grounded ECU, net result becomes some serious noise.
swapped to another laptop supply and the issue went away.

Come to think of it, I never de-potted that supply to see what I could see.

anyway, Sedrostyle I hope the new supply fixes your issue.

Relic1

 
Posts: 71
Joined: 03 Jan 2008
Location: chicago burbs
    Send private message View user's profile Visit poster's website

    Reply with quote

Sedrostyle Fri Aug 17, 2018 9:42 pm

Man me too. They didnít come before I went to work so Iíll have to play with it tomorrow. Worst case is the new battery I got for the laptop will last longer then 5 minutes and I just have to do it on laptop battery. Which would be good. Iím sure it can get a hour or so

Sedrostyle

 
Posts: 26
Joined: 25 Jun 2016
    Send private message View user's profile


Reply to topic

General Questions

 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum