RD1 Firmware

Reply to topic
    Reply with quote

RD1 Firmware

wagonster7 Mon May 16, 2016 11:43 pm

I have recently purchased an RD1 used and am looking for the newest firmware. The link on the main site is down for the updates. Also is there a help file or a user manual for the RD1? Thanks

wagonster7

 
Posts: 14
Joined: 16 May 2016
    Send private message View user's profile

    Reply with quote

HRTuning Tue May 17, 2016 4:44 am

The software would tell you if the firmware was not up to date.

There's a TunerView RD 1 Help link on the right side of the website. The other link has been fixed as well.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10385
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

wagonster7 Mon May 30, 2016 6:17 pm

Thank you very much. I was wondering because I have some pixels that seem confused. They display kinda strange, also the screen is going white as my revs increase. I don't think I have anything grounding out on any of the headers. I installed it with a peice of lexan. What could be causing this? Did the seller sell me a broken unit?

wagonster7

 
Posts: 14
Joined: 16 May 2016
    Send private message View user's profile

    Reply with quote

HRTuning Mon May 30, 2016 7:01 pm

It goes white and then returns to normal as revs decrease?

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10385
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

wagonster7 Mon May 30, 2016 7:03 pm

Yes it does, I can get a video if you'd like.

wagonster7

 
Posts: 14
Joined: 16 May 2016
    Send private message View user's profile

    Reply with quote

HRTuning Mon May 30, 2016 7:06 pm

Yes, I'd like to see. Send it via email. It wouldn't be the display if it returns to normal. You have some serious issues somewhere.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10385
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

wagonster7 Mon May 30, 2016 8:31 pm

Ok, I'll send you one after I get out of work tomorrow, what's the email I should send it to?

wagonster7

 
Posts: 14
Joined: 16 May 2016
    Send private message View user's profile

    Reply with quote

HRTuning Mon May 30, 2016 8:33 pm

Use youtube or similar and send the link to our email on the contact page.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10385
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

wagonster7 Tue May 31, 2016 11:36 pm

I sent you a link to the video

wagonster7

 
Posts: 14
Joined: 16 May 2016
    Send private message View user's profile

    Reply with quote

HRTuning Wed Jun 01, 2016 12:07 am

Thanks

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10385
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

wagonster7 Sat Jun 04, 2016 9:50 pm

Checked, cleaned and added grounds. Same issue still

wagonster7

 
Posts: 14
Joined: 16 May 2016
    Send private message View user's profile

    Reply with quote

HRTuning Sat Jun 04, 2016 11:56 pm

The display itself can't cause this. It uses the voltage and ground from the vehicle to create contrast. I do not know what your issue is, but you have an issue somewhere.

With the key off how does it look powered by USB only?

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10385
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

wagonster7 Sun Jun 05, 2016 12:39 am

It doesn't do anything. It stays black, I plugged it into my laptop and tried my usb phone charger both.

wagonster7

 
Posts: 14
Joined: 16 May 2016
    Send private message View user's profile

    Reply with quote

HRTuning Sun Jun 05, 2016 12:37 pm

You're welcome to send it back to have it tested. The address is on the contact page.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10385
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

wagonster7 Wed Jun 08, 2016 4:22 pm

Sent out today, you should be receiving the unit Friday. Thanks again for all your assistance.

wagonster7

 
Posts: 14
Joined: 16 May 2016
    Send private message View user's profile


Reply to topic

TunerView RD 1

 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum