question from a french "beginner" with Neptune sof

Reply to topic
    Reply with quote

HRTuning Tue Jun 05, 2018 3:24 am

No problem

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10342
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

seven40 Sun Mar 17, 2019 8:26 am

Hello everybody! Very Happy

Since a long time that i haven't give any news , i just come here to tell that everything is working great with NepTune, i'm still happy of the software and alos of the Demon II .

I hope that this year i will find the time to try to run with ethanol , i'll let you know if i reach my goal or not Cool

seven40

 
Posts: 97
Joined: 16 Sep 2014
Location: France
    Send private message View user's profile

    Reply with quote

HRTuning Tue Mar 19, 2019 6:28 pm

Excellent!

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10342
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

seven40 Sat Jun 01, 2019 12:32 pm

Hello everybody!

I have a question about the "on board logging" capability.

I have connected a switch on the SCS connector ( D4) and tested it , it ground correctly.

In the window "on board logging" , i have checked : "enable on board logging" , selected D4 for the activation input , then selected "AND" and the thresholds are all to zero.
For the desactivation input, i have selected "D4" , "inverted input" , "AND" and the thresholds are all to zero.

In the "EXTRA" window, i have setted "service connector input" to "none" : is it good or do i have to select another service connector input instead of D4?

As you guess, i have tried and it Don't work, i'm sure i misunderstood Something so i need some help please Embarassed

Thanks a lot for your answers! Very Happy

seven40

 
Posts: 97
Joined: 16 Sep 2014
Location: France
    Send private message View user's profile

    Reply with quote

HRTuning Sat Jun 01, 2019 6:41 pm

If you ground it and it turns on in the software you can use it. Make sure your thresholds are actual values that are actually met.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10342
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

seven40 Sun Jun 02, 2019 7:23 pm

Thanks a lot for your answer! Very Happy

About the thresholds, they are all setted to zero, as i want to activate and desactivate only with the switch.

In the "on board logging" window, i have checked "enable on board logging", i suppose there's Nothing else to do?

The switch grounds correctly and if i leave "service connector input" on D4 in the "extra" menu , the MIL appears on my Dashboard, so i'm sure that the wiring and the switch are ok.

If i put "service connector input" on "none" Inside the "extra" menu, it doesn't work. If i ground it, Nothing turns on into the software.

I'm pretty sure that i'm mising Something, i going to triple check all that, but i cannot do that until next weekend.

I'll let you know if i find the solution, i'm sure it is something simple i've missed Embarassed

Thanks for your help!

seven40

 
Posts: 97
Joined: 16 Sep 2014
Location: France
    Send private message View user's profile

    Reply with quote

HRTuning Mon Jun 03, 2019 3:17 pm

If you're going to use AND then all conditions must be met, which they're currently not. Setup real values.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10342
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address


Reply to topic

NepTune RTP Software

 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum