Neptune Freezes when VTEC engages

Reply to topic
    Reply with quote

Neptune Freezes when VTEC engages

ZCHondaCRX91 Fri Mar 08, 2019 6:54 pm

What is happening is as soon as VTEC engages, neptune freezes (unresponsive) while datalogging. Then I gotta close and reopen the neptune software to reconnect to the ECU.

I've used this ECU/Demon in a previous car (was non-vtec). Then I put it in my Accord and used it to tune a F22B1 (half VTEC), and I never had any issues datalogging with that VTEC setup. I just installed a H23A Bluetop with the stock F22B1 wire harness, and this is the setup that is giving me this issue. For this reason I don't think it is anything in the ECU or the wiring harness (since it worked fine before). I was curious your opinion on what could be causing this? Any setting in the software I could change?

I tried disabling VTEC and it datalogged fine, but for some reason when VTEC engages, Neptune freezes up.

Thank you!

ZCHondaCRX91

 
Posts: 3
Joined: 22 Dec 2010
    Send private message View user's profile

    Reply with quote

HRTuning Fri Mar 08, 2019 9:35 pm

If the software releases if you unplug the USB, instead of quitting the app, that would be a quick indication that you have some serious noise issues that are causing USB communication failures.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10299
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address


Reply to topic

General Questions

 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum