Eld gauge afr reading

Reply to topic
    Reply with quote

Eld gauge afr reading

8400rpm Sun Sep 09, 2018 10:35 am

Good day
Ive hooked up my aem x series afr gauge to neptune an my question is : is it normal for the eld input gauge on software to show afr without decimals points eg. It displays as 13.00 or 14.00 never 13.45 or 14.65 etc? The last decimal place is always 00.

It does display the correct decimal points under graphs and afr logging table.

8400rpm

 
Posts: 14
Joined: 21 Jun 2018
    Send private message View user's profile

    Reply with quote

Re: Eld gauge afr reading

Linszter Sun Sep 09, 2018 11:09 am

8400rpm wrote:Good day
Ive hooked up my aem x series afr gauge to neptune an my question is : is it normal for the eld input gauge on software to show afr without decimals points eg. It displays as 13.00 or 14.00 never 13.45 or 14.65 etc? The last decimal place is always 00.

It does display the correct decimal points under graphs and afr logging table.


Check your windows region settings. Decimal separator must be "." instead of ","

Linszter

 
Posts: 75
Joined: 02 May 2014
Location: Hungary
    Send private message View user's profile Visit poster's website

    Reply with quote

8400rpm Tue Nov 27, 2018 9:01 am

This worked. Thank you

8400rpm

 
Posts: 14
Joined: 21 Jun 2018
    Send private message View user's profile


Reply to topic

NepTune RTP Software

 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum