Numbers/gauges not changing

Reply to topic
    Reply with quote

Numbers/gauges not changing

autox19 Wed Feb 21, 2018 11:54 pm

Finished up my dash to hold the rd1 plugged it in and when I started the car the levels don't change. I.e. rpm stays at 1375 regardless of engine speed. Tps at 24 regardless. Temp at 71 regardless. Etc. Help!
Odie

autox19

 
Posts: 2
Joined: 10 Feb 2017
    Send private message View user's profile

    Reply with quote

HRTuning Thu Feb 22, 2018 3:43 pm

I believe we're discussing in email already.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10210
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

fixed

autox19 Fri May 18, 2018 12:35 pm

the USB cable I was using to stretch to the dash was wonky. I rewired in a shielded 4 wire and it worked perfectly.

Odie

autox19

 
Posts: 2
Joined: 10 Feb 2017
    Send private message View user's profile

    Reply with quote

HRTuning Fri May 18, 2018 4:16 pm

That is great news!

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10210
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address


Reply to topic

TunerView RD 1

 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum