datalogging not working

This topic is locked: you cannot edit posts or make replies.
    Reply with quote

datalogging not working

kevino002 Wed Jan 11, 2006 12:13 am

when I hook up my usb cable I am getting nothing in the datalogger, and when I go to device manager its asking me for drivers?? how do I go about fixing this?? thanks for you help in advance.

kevino002

 
Posts: 1
Joined: 07 Sep 2005
    Send private message View user's profile

    Reply with quote

HRTuning Wed Jan 11, 2006 7:00 pm

USB devices often require drivers. You'll have to get in contact with the manufacturer of the unit you're using. If it's the moates usb then you can get that on moates.net

HRTuning

 
Posts: 10424
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

SlowMo97 Thu Oct 19, 2006 5:12 am

what if you dont have that softwear (moates). or you dont know witch one you have?

SlowMo97

 
Posts: 8
Joined: 19 Oct 2006
    Send private message View user's profile

    Reply with quote

HRTuning Thu Oct 19, 2006 3:44 pm

The drivers are available on his site. I believe the same driver works for all of his USB products. If that's not what you meant, please be more specific.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10424
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

Guest Sat Oct 21, 2006 2:00 am

The problem that i have is i need to change the com port on my computer from a serial connection to a usb connection. I have seen servion do on both my friends computers but none of us can rember how he did it. We all know that it is a easy fix like i said we dont know how. i have tryed all i can think of. I should also say that when you plug in the usb cable it beeps at twice real fast and in the device manger it pulls up a usb device icon with a question mark. Please let me know if you can help? that would be great. thanks slowmo

Guest

 

    Reply with quote

SlowMo97 Sat Oct 21, 2006 2:01 am

sorry for got to log in before that last post

SlowMo97

 
Posts: 8
Joined: 19 Oct 2006
    Send private message View user's profile

    Reply with quote

HRTuning Sat Oct 21, 2006 5:57 pm

If it has a question mark then it definitely needs the drivers. They're available a moates.net

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10424
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address

    Reply with quote

SlowMo97 Tue Oct 24, 2006 3:17 am

Well i got the moates driver and they dident work, But i called the guy at there tec. line and he said that i dident have that soft where for that driver
he asked me what kinda i had and i decribed it to him and he said that i had the nokia cable, and that i could get that driver from PGMFI.org Click on download software tools and then usbdrive.zip: The nokia usb driver for datalogging. Downloaded that and all my problems went a way. Just thought i would pass the info on to all of you. Thanks for all the help.

SlowMo

SlowMo97

 
Posts: 8
Joined: 19 Oct 2006
    Send private message View user's profile

    Reply with quote

HRTuning Tue Oct 24, 2006 6:22 pm

Oh, sorry. I thought you had a Moates device. Smile Glad you got it figured out.

_________________
Like us on Facebook.
http://www.facebook.com/NepTuneEngineManagement

HRTuning

 
Posts: 10424
Joined: 05 Sep 2004
Location: Phoenix, AZ
    Send private message View user's profile Visit poster's website AIM Address


This topic is locked: you cannot edit posts or make replies.

NepTune Logger

 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum